Cattive news per tutti i possessori di iPhone esteri, 3G 3GS, che avevano installato la Baseband 6.15.00 (dell’iPad) sul loro dispositivo a novembre 2010 in quanto compatibile con Ultrasn0w 1.2 e quindi sbloccabile… (ma che con l’utilizzo si é poi scoperto dare problemi al sistema GPS…)



L’ideatore di questo metodo, Sherif Hashim, da parecchio tempo impegnato nel cercare di fare il downgrade, ha annunciato su Twitter che l’operazione stava andando bene ma sul processo di flash della bb 5.13. 04, il tutto é fallito e non solo, il suo iPhone é morto ed é divenuto inutilizzabile

L’hacker, ha vivamente consigliato di rimanere con il problema al GPS piuttosto che cercare di fare il downgrade alla baseband 5.13.04….


Per ulteriori novità rimani sintonizzato su Facebook, Twitter o Google+:

    
loading…